Friday, March 18, 2011

Failover Di Mikrotik



Misalnya kita mempunyai dua buah koneksi, ether1 sebagai link utama dan yang ether2 sebagai backup, seperti biasa kita setting mikrotik terlebih dahulu sebagai router.

Buat statik route sesuai dengan gateway yang diberikan ISP anda.

Setting Gateway 1

Setting Gateway 2

Pada mode CLI cukup mengetikan dua baris perintah berikut :
/ip route add gateway=192.168.1.1 check-gateway=ping
/ip route add gateway=192.168.2.1 distance=2
Untuk melakukan pengetesan, anda bisa mendisable dan enable salah satu gateway di dalam winbox, atau bisa juga dengan cara mencabut link utama anda, jika setingan anda sudah benar, maka mikrotik akan melakukan change over secara otomatis dari gateway1 ke gateway2.(sumber:http://www.nadasumbang.com/failover-mikrotik/)

0 comments:

Post a Comment