Friday, March 18, 2011

DHCP Server dengan Mikrotik



Sekarang kita coba membuat DHCP server dengan mikrotik, tujuannya adalah memberikan otomatis IP address pada PC client kita. Jadi kita ngga perlu pusing pembagian IP pada masing-masing PC, coba anda bayangkan jika PC client anda ada 100 PC yang harus mempunyai IP untuk bisa terhubung dengan mikrotik anda.
Quick Start
Pertama buat IP Pool, yaitu range IP yang bisa digunakan oleh server DHCP anda. Untuk case ini PC akan diberikan ip dari 192.168.2.200 sampai 192.168.2.254, berarti ada 25 PC yang bisa dihandle server DHCP.
/ip pool
add name="dhcp_pool" ranges=192.168.2.200-192.168.2.254
Lalu setting DHCP mikrotik anda pada /ip dhcp-server
/ip dhcp-server
add address-pool=dhcp_pool authoritative=after-2sec-delay bootp-support=static disabled=no interface=Lan lease-time=3d name="dhcp_server"
Setting diatas menjelaskan bahwa server anda menggunakan address pool dgn nama “dhcp_pool” dan menggunakan “ether2″ untuk interface yang digunakan mikrotik (interface tersebut yang terhubung dengan switch/hub jaringan lokal anda)
/ip dhcp-server network
add address=192.168.2.0/24 comment="" dns-server=192.168.2.100 gateway=192.168.2.100 netmask=24
Setting diatas menjelaskan bahwa DHCP mikrotik menggunakan Network ID 192.168.2.0/24 Netmask 255.255.255.0 (/24) dengan pemberian gateway ke 192.168.2.100 dan DNS 192.168.2.100
Setting network pada PC client anda dengan mencentang “Obtain an IP Address Automatically” dan “Obtain DNS Server Address Automatically”
Done! anda sudah bisa membuat DHCP server dengan mikrotik

0 comments:

Post a Comment